Problembeschreibung
Während der Registrierung oder Installation der McAfee-Software kann es vorkommen, dass nur wenige Sprachen zur Auswahl stehen und beispielsweise Deutsch nicht angezeigt wird.
Ursache
Dabei handelt es sich um einen bekannten Anzeigefehler seitens des Herstellers. Leider kann dieser Fehler derzeit nicht direkt behoben werden.
Lösung
Sie können den Registrierungs- bzw. Installationsprozess dennoch problemlos fortsetzen:
- Wählen Sie zunächst ein beliebiges verfügbares Land bzw. eine verfügbare Sprache aus.
- Setzen Sie die Installation fort.
- In den meisten Fällen passt sich die Sprache nach Abschluss der Installation automatisch an Ihre tatsächliche Region bzw. Systemeinstellungen an.
Falls die Sprache weiterhin nicht korrekt angezeigt wird
Sollte die Sprache nach der Installation nicht Ihren Wünschen entsprechen, können Sie diese direkt über Ihr McAfee-Konto anpassen und die Software anschließend erneut installieren.
Sprache im McAfee-Konto ändern
- Melden Sie sich in Ihrem McAfee-Konto an.
- Klicken Sie oben rechts auf „Konto“ und anschließend auf „Konto verwalten“.
- Öffnen Sie den Bereich „Mein Profil“.
- Oben rechts wird Ihre aktuell eingestellte Sprache angezeigt.
- Wählen Sie die gewünschte Sprache aus.
- Melden Sie sich anschließend von Ihrem Konto ab und wieder an.
- Deinstallieren Sie die aktuell installierte McAfee-Software.
- Laden Sie die Software erneut herunter und installieren Sie diese neu.
Hinweis
Nach der Neuinstallation sollte die Software in der ausgewählten Sprache angezeigt werden.
Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.